Projektowanie stron WWW od podszewki
Losowy artykuł: [CSS] Efekt rollover

Artykuły na każdy temat

Nie włączający się EdHTML

Dodano 22.07.2010r. o 13:59
Wiem, że program jest stary jednak czasami mam potrzebę użycia go. Ma tam swoje wady (np. wycieki pamięci) jednak mi nie przeszkadzają. Wiem, że ma swojego młodszego brata CoreEditor'a lecz on strasznie muli przy otwieraniu dużej ilości plików. Idąc do sedna sprawy informuje, że nie mam rozwiązania sytuacji, o której już wspomniałem w tytule. Otóż zawsze kiedy nie włącza się EdHTML to przed tym faktem, zainstalowaliśmy go i nie uruchomiliśmy, następnie restartowaliśmy komputer. Po tym fakcie przy uruchamianiu pojawia się splash screen i po chwili znika. Czyszczenie rejestru nic nie pomaga. Tak samo czyszczenie folderu, w którym to zainstalował się edytor. Podejrzewam, że chodzi o jakiś plik, który jest tworzony za pierwszym uruchomieniem. Gdy znajdę trochę czasu to poobserwuje aplikacje i zobaczę jakie operacje wykonuje za pierwszym uruchomieniem. Być może wtedy dowiem się dlaczego pojawia się taka anomalia. Jedynym znanym mi rozwiązaniem jest zreinstalowanie systemu i ponowna instalacja edytora wraz z jego uruchomieniem zaraz po instalacji.

Komentarze

Publikowane komentarze są prywatnymi opiniami użytkowników serwisu. Serwis nie ponosi odpowiedzialności za treść opinii. W trosce o zachowanie poziomu dyskusji wszystkie komentarze podlegają akceptacji przed ich publikacją dlatego proszę cierpliwie czekać aż komentarz zostanie opublikowany.

Sobak

Dodano 29.04.2011r. o 18:37
Może po prostu wchodzi jakiś syf do rejestru po instalacji i wystarczy go usunąć?

Dodaj komentarz

Zostaw komentarz jeżeli możesz! Nie bądź przysłowiowym botem! Nie bądź obojętny! Ciebie to nic nie kosztuje, a mi sprawi uśmiech na twarzy.
Zezwolono używać: BBCode
Zabroniono używać:
znaczników HTML

(Wymagany)

(Wymagany, niepublikowany)

(Nie wymagana)

Token:

Obrazek dla bota

(Przepisz tylko cyfry!)

(Wymagana)